Falha grave afeta kernel do Linux

[ad#texto]
Duas falhas graves foram descobertas e afetam sistemas Linux de 64 bits.

Com programas desenvolvidos especificamente para explorar a falha de segurança um usuário comum pode conseguir privilégios de root mesmo sem saber a senha.

Uma das falhas já havia sido corrigida em 2007, mas alguém da comunidade acabou por remover a correção e o problema voltou com força total.

Para quem já foi atingido não adianta utilizar os patches de correção que as distribuições estão começando a distribuir, pois o programa deixa um backdoor aberto de forma definitiva. Se quiser conferir o seu sistema você pode acessar o site ksplice.com/uptrack/cve-2010-3081 e fazer o check.

Para quem utiliza o Ubuntu já existe a correção e precisa ser aplicada de forma imediata.

Petter Rafael
Petter Rafael

Desenvolvedor Web atua com as tecnologias Java e PHP apoiadas pelos bancos de dados Oracle e MySQL. Além dos ambientes de desenvolvimento acima possuiu amplo conhecimento em servidores Apache/Tomcat, Photoshop, Arte & Foto, Flash e mais uma dezena de ferramentas e tecnologias emergentes. Atualmente colabora com o Viablog escrevendo sobre programação e tecnologia.

Assinar blog por e-mail

Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

Junte-se a 323 outros assinantes

Busca

agosto 2020
DSTQQSS
 1
2345678
9101112131415
16171819202122
23242526272829
3031 

Categorias